13th June 2018

Potential speed issues in Thames/Paeroa area

Update 14:30 15/06/2018 - Our supplier has found and resolved the issue. We thank you again for your patience while we worked to resolve this.

Update 15:40 14/06/2018 - Our network engineers have been working with a supplier for this fault, which has been escalated. In the mean time affected customers traffic is still being routed through other Lightwire transmission sites in order to provide some service. Unfortunately, due to the lack of redundancy on the Thames urban wireless network, affected customers may still experience poor connectivity. This may carry on until tomorrow at the earliest (Friday). We thank you for your patience.

Update 08:31 14/06/2018 - Redundant connections are still in place for customers on affected sites.

Update 17:58 13/06/2018 - To allow improved connectivity to customers connected to the originally affected sites, our engineers have activated redundancies which will move their traffic through other parts of our network. This may affect performance for customers connected to these other sites as the network balances the load. We apologise for any inconvenience this may cause.

Update 17:53 13/06/2018 - Our engineers have been working through the day with a supplier to identify the cause of the issue, and are still investigating. We thank you for your patience.

Lightwire engineers have identified a potential issue that could affect speeds for customers connected to a number of sites between Thames and Paeroa. We are investigating to identify and resolve the issue.