25th January 2018

RESOLVED: National grid power outages causing impact around the network

RESOLVED: Major power interruptions on the national grid are causing significant network impacts across the Waikato and Bay of Plenty. Our rural wireless network is re-routing traffic as best as possible and most sites have switched to battery backup where available. Some services will be operating at reduced capacity, and there may be unexpected service breaks during this time as the network attempts to re-route around issues to find secondary paths.